Kokua update, MetaChat issues and Firestorm version block

A quick round-up of news relating to a handful of viewers and clients.

Kokua

Kokua 64 bit (Windows, Mac and Linux) updated both the RLV (5.1.7.43693) and non-RLV (5.1.6.43692) flavours of the viewer on Sunday, August 11th. I’ve not had time to drive the update – and my not be able to, due to other commitments. However, the core of the update brings the viewer to parity with the SL viewer 5.1.7 code base, and offers some updates from the Kokua team, described in the release notes as follows:

In addition the options for configuring the chat range rings and colours move from the Kokua General preferences tab to Kokua Chat which as well as being more logical also frees up space needed in the RLV version for a new option on the General tab.

The RLV version gains an option on the Kokua General tab which allows @standtp to be disabled. This has been added because @standtp tends to operate in various counter-intuitive ways despite operating as intended.

Here’s one scenario that illustrates the problem:-

  • @standtp is applied to the avatar.
  • The avatar hitches to (sits on) a cart.
  • The avatar pulls the cart from location A to location B.
  • The avatar is unhitched from the cart (stands up).
  • At that point @standtp teleports them back to location A.

Links

MetaChat

MetaChat the iOS client  is having problems courtesy of Apple. The app was removed from the iStore on August 9th, as part of a purge by Apple on “gambling apps”.

Enquiries have been lodged with Apple on when / if the app will be allowed to re-list, but thus far, no response has been given.

In the meantime, versions already downloaded  / downloaded and installed will still work, this move by Apple only affects the client’s listing on the iStore.

iOS / MetChat users can read more on the MetaChat blog, where updates will also be posted.

Firestorm Version Block

A reminder to Firestorm users, Firestorm 5.0.1.52150 (released December, 2016) will be blocked from Tuesday, August 14th, in keeping with the Firestorm team’s policy of only allowing the current, and the two version immediately prior to it.

This means that if you are still used Firestorm 5.0.1, you need to update to a more recent version: 5.0.7, 5.011 or the current 5.1.7 release.

To find out more about why Firestorm versions are blocked, please read this blog post from the Firestorm team.

Advertisements

Have any thoughts?

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.