Firestorm 4.7.1 to be blocked from January 7th

MadPea and Firestorm: working in collaboration to enhance the experience those new to Second life have with the platformFirestorm have announced that as from Thursday, January 7th, Firestorm viewer 4.7.1 is to be blocked from accessing Second Life, and those using 4.7.1 are being encouraged to update to a more recent version (or revert to 4.6.9 for the time being if using Windows XP or Mac OS X 10.6) ahead of the block coming into force.

The move is in keeping with Firestorm’s commitment to Linden Lab to only have 3 versions of their viewer (allowing for specific issues which might otherwise come us, as has been the case for Mac users, who have had to face a series of (apparently) Cocoa related issues impacting their ability to use viewers incorporating these updates) active at any given time.

As noted in the announcement, this means that only Firestorm 4.6.9 will remain available for those still using Windows XP or versions of OS X older than 10.7, and this will be blocked some time after the next release of Firestom, which currently looks to be set for some time in February.

Those needing help in updating their version of Firestorm can find it on the following Firestorm wiki pages: backing up and restoring your settings and Updating Firestorm.

Have any thoughts?

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s