Firestorm issue blocking warning for version 4.5.1

firestorm-logoFollowing the recent release of Firestorm 4.6.7 (see my overview for details), the Firestorm team has announced that Firestorm 4.5.1 will be blocked as from Friday September 12th, 2014.

The blocking of version 4.5.1  – which does not affect any of the more recent releases of Firestorm, is in keeping with the Firestorm team’s agreement with Linden Lab to only allow – as far as possible – only the most recent three releases of Firestorm to connect to Second Life.

Also unaffected by the block, and for the benefit of Mac users, is version 4.4.2 – in keeping with their promise to Mac users, Firestorm will not be blocking version 4.4.2 until such time as more of the Mac-specific bugs which have occurred in more recent SL viewer releases (and inherited by Firestorm and other TPVs) have been dealt with.

However, although the blocking is related to Second Life, please note that this announcement does mean that as from September 12th, Firestorm version 4.5.1 will no longer be able to connect to OpenSim grids as well.

If you want to know why Firestorm block versions, you can find an explanation on their blog. Similarly, if you wish yo know how Firestorm implement a block, you can do so via the Firestorm wiki.

In terms of the upcoming block, those users who are still running 4.5.1 are asked to update to a more recent very of Firestorm sooner rather than later. As the official blog post from the team notes:

If you wait until the last minute to update you will have a harder time reaching support since most people seem to wait until the last minute and then contact support for help.

Related Links